Mengapa harus upgrade dari R/3 4.6.C ke ECC6, padahal biaya yang dibebankan mencapai puluhan milyar, untuk konsultannya saja sekitar … milyar ?

Katanya, salah satu alasannya adalah tidak akan disupportnya 4.6.C mulai bulan Juni 2009. Apakah benar ? kita tunggu saja pada saatnya, karena di luar negeri pun masih banyak yang menggunakan R/3. Apakah dengan pernyataan tersebut, maka kita harus upgrade ? Lalu dibohongi lagi dengan CRM yang hanya compatible dengan ECC6, apakah dengan R/3 4.6.C tidak bisa ? Apakah kita dibohongi oleh kepentingan vendor atau memang dibuat sedemikian rupa agar keluar dana puluhan M an rupiah ?Yang tahu hanya yang terlibat dalam pengambilan keputusan tersebut termasuk yang mengemasnya.